خطأ في تحديث اصدرا Angular

رسالة الخطأ كما يلي:

Versions of @angular/compiler-cli and typescript could not be determined. The most common reason for this is a broken npm install. Please make sure your package.json contains both @angular/compiler-cli and typescript in devDependencies, then delete node_modules and package-lock.json (if you have one) and run npm install again.

  1. ‫‫هذه الإجابة تم تعديلها.

    وفقًا لاقتراحات الخطأ، قد يكون npm لم يتم تثبيته بشكل كامل، أو جزءًا منه غير مكتمل، حاول كالتالي:
    1. احذف مجلد node_modules
    2. إذا كان هناك ملف package-lock.json ، فاحذفه
    3. أعد تثبيت npm وأدخل بالأمر:

    npm install

    • 0
أضف اجابة

أضف اجابة

‫تصفح